Back to overview
Degraded

Elevated 401 Errors from Intrinsic API

Jan 25, 2025 at 12:15am UTC
Affected services
Variance API

Resolved
Jan 25, 2025 at 2:27am UTC

We have identified the root cause and deployed a fix. Continuing to monitor.

Created
Jan 25, 2025 at 12:15am UTC

Intrinsic customers are reporting elevated 401 errors. We have identified the root cause and are working on a fix.